Ubuntu is being a wuss

lately I have had problems with giving support for people who want to watch dvd’s on their computer. traditionally i have recommended people install the required libdecss packages and voila things work, but suddenly its not in the repos. apparently and suddenly for some reason that i can not fathom the makers that be have decided that they can not even give us the chance to choose weather to ignore a stupid law or not. so anyway here is the offending code in all its related :o ness: decss.c

i hope that in the next version at least there is some sort of message detailing why there is no dvd support instead of just ignoring the issue all together, if only to make the people and community that gives support to the masses job a little easier.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s